jueves, 10 de marzo de 2011

Nunca simplificar mas las cosas simples...

Bueno, pues resulta que hace unos días, (De hecho el día que cree la primera publicación en este blog), hice todo lo necesario para hacerlo accesible, y tener referencia de las visitas (Lease como GoogleAnalytitics), el detalle es que para facilitarme las cosas instale un plugin (Precisamente el Analytics Installer) para WordPress con la idea de que así solo tenia que poner el código de analytics directamente en un cuadro de texto sin tener que buscar en el código de el index (Que por una u otra razón siempre acabo haciendo).

Bueno el punto es que lo instale de esa forma y analytics lo acepto, pero se quedo "esperando datos" así que de igual forma no daba resultado...



Así estuvo todo este tiempo, según yo era un error por el subdominio o alguna cosa que me invente para no meterle mano y seguir esperando a que funcionara, lo cual nunca paso :/...
Ayer me puse a moverle a varias cosas (entre ellas quitar dicho plugin y poner el código a mano) , y hace unos minutos se me ocurrió revisar si había quedado (ya que analytics no da noticias hasta después de las 12 de la noche :S) y como se lo habrán imaginado funcionó...

No me sorprende ni nada por lo parecido, ya que el que cometió el error fui yo al optar por facilitarme un trabajo que en realidad no tiene nada de complejo, pero, (dado que estoy teniendo un problema en este momento con SMF el cual ya había tenido anteriormente y no recuerdo como lo solucione), tome la decisión de documentar cada uno de los errores y la solución a ellos por si en el futuro me pasa de nuevo, o si a alguien le esta pasando en este momento lo mismo y esta publicación es de ayuda que mejor :)...